GetAllDampers Method


Gets all damper identifiers in the fabrication configuration.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017 Subscription Update

Syntax

C#
public IList<int> GetAllDampers()
Visual Basic
Public Function GetAllDampers As IList(Of Integer)
Visual C++
public:
IList<int>^ GetAllDampers()

Return Value

An array of specification identifiers.

See Also