IsSingleCurve Method


Indicates if the Analytical Element can be expressed as a single curve.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public bool IsSingleCurve()
Visual Basic
Public Function IsSingleCurve As Boolean
Visual C++
public:
bool IsSingleCurve()

Return Value

True if Analytical Element can be expressed as a single curve, false otherwise.

See Also