CreateAnalyticalModel Property


If this is true, data, features, and geometry related to the Energy Analytical Model will be created, allowing the energy performance to be analyzed through GreenBuilidingXML.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool CreateAnalyticalModel { get; }
Visual Basic
Public ReadOnly Property CreateAnalyticalModel As Boolean
	Get
Visual C++
public:
property bool CreateAnalyticalModel {
	bool get ();
}

See Also