GetValidViewsForTags Method


Gets ids of the views where tags and symbols can be placed for the FabricArea and/or FabricSheets

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public IList<ElementId> GetValidViewsForTags()
Visual Basic
Public Function GetValidViewsForTags As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetValidViewsForTags()

Return Value

The collection of View ElementIds.

See Also