LineWeight Property


The line weight of the fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public int LineWeight { get; set; }
Visual Basic
Public Property LineWeight As Integer
	Get
	Set
Visual C++
public:
property int LineWeight {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: lineWeight is not a valid line weight value (it must be within the range of 1-16).

See Also