Value Property


Value to be used as multiple values indication in the document. If Custom is true, returns CustomValue , otherwise returns a hardcoded standard value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public string Value { get; }
Visual Basic
Public ReadOnly Property Value As String
	Get
Visual C++
public:
property String^ Value {
	String^ get ();
}

See Also