Insert Method


Insert the specified view into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool Insert(
	View item
)
Visual Basic
Public Overridable Function Insert ( _
	item As View _
) As Boolean
Visual C++
public:
virtual bool Insert(
	View^ item
)

Parameters

item
Type: Autodesk.Revit.DB View
The view to be inserted into the set.

Return Value

Returns whether the view was inserted into the set.

See Also