InnerVolume Property


The analytical volume for this space.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2012

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2023 and may be removed in a later version of Revit. We suggest you use the 'Volume' property instead.")]
public double InnerVolume { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2023 and may be removed in a later version of Revit. We suggest you use the 'Volume' property instead.")> _
Public ReadOnly Property InnerVolume As Double
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2023 and may be removed in a later version of Revit. We suggest you use the 'Volume' property instead.")]
public:
property double InnerVolume {
	double get ();
}

Remarks

The inner space volume is bounded by the interior surfaces.

See Also