MassLevelDataId Property


The MassLevelData used when the surface is horizontal, planar, and at the same height as a MassLevelData related to the same mass as the referenced face.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ElementId MassLevelDataId { get; }
Visual Basic
Public ReadOnly Property MassLevelDataId As ElementId
	Get
Visual C++
public:
property ElementId^ MassLevelDataId {
	ElementId^ get ();
}

See Also