Contains Method


Tests for the existence of a category with that name within the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool Contains(
	string key
)
Visual Basic
Public Overridable Function Contains ( _
	key As String _
) As Boolean
Visual C++
public:
virtual bool Contains(
	String^ key
)

Parameters

key
Type: System String
The category name to be searched for.

Return Value

The Contains method returns True if the name is within the map, otherwise False.

See Also