IsRoomLocated Property


Reports whether there is a room located in this circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsRoomLocated { get; }
Visual Basic
Public ReadOnly Property IsRoomLocated As Boolean
	Get
Visual C++
public:
property bool IsRoomLocated {
	bool get ();
}

Field Value

True if there is a room located in this circuit on the circuit's level, false if there is no room located in this circuit on the circuit's level.

See Also