HostReference Property


A reference to the divided face on the host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Reference HostReference { get; }
Visual Basic
Public ReadOnly Property HostReference As Reference
	Get
Visual C++
public:
property Reference^ HostReference {
	Reference^ get ();
}

Remarks

This is the same as the hostReference argument to the NewDividedSurface method of FamilyItemFactory .

See Also