CanFlip Method


Verifies that the direction of the dimension can be flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021.2

Syntax

C#
public bool CanFlip()
Visual Basic
Public Function CanFlip As Boolean
Visual C++
public:
bool CanFlip()

Return Value

True if the element can be flipped, false otherwise.

Remarks

Currently, flipping only allowed for non-pinned AlignmentStationLabels.

See Also