IsNormalToleranceSet Method


Checks whether the NormalTolerance tessellation parameter is explicitly set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public bool IsNormalToleranceSet()
Visual Basic
Public Function IsNormalToleranceSet As Boolean
Visual C++
public:
bool IsNormalToleranceSet()

Return Value

True if NormalTolerance tessellation parameter is explicitly set, false otherwise.

See Also