GetLevelIdsInRange Method


Returns level ids between the top level and the bottom level (including the top level and the bottom level) of the area based load boundary line.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public ISet<ElementId> GetLevelIdsInRange()
Visual Basic
Public Function GetLevelIdsInRange As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetLevelIdsInRange()

Return Value

The level ids between the top level and the bottom level (including the top level and the bottom level).

See Also