IncludeShadingSurfaces Property


Indicates if to set and get the setting for if shading surfaces should be included.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public bool IncludeShadingSurfaces { get; set; }
Visual Basic
Public Property IncludeShadingSurfaces As Boolean
	Get
	Set
Visual C++
public:
property bool IncludeShadingSurfaces {
	bool get ();
	void set (bool value);
}

Remarks

The default is to include the shading surfaces.

See Also