ApparentPowerDensity Property


The apparent power density of area based load type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public double ApparentPowerDensity { get; set; }
Visual Basic
Public Property ApparentPowerDensity As Double
	Get
	Set
Visual C++
public:
property double ApparentPowerDensity {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The given value for value is not a number -or- When setting this property: The given value for value is not finite
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for value must be non-negative.

See Also