FasciaDepth Property


Retrieve or set the FasciaDepth.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double FasciaDepth { get; set; }
Visual Basic
Public Property FasciaDepth As Double
	Get
	Set
Visual C++
public:
property double FasciaDepth {
	double get ();
	void set (double value);
}

Remarks

If the EaveCutterType is PlumbCut, this property doesn't make sense.

See Also