EndStation Property


The ending station for creating labels in the set, in Revit internal model units (standard Imperial feet). The default value is null. When null, the station value corresponding to the alignment's DisplayedEndStation is used.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public Nullable<double> EndStation { get; set; }
Visual Basic
Public Property EndStation As Nullable(Of Double)
	Get
	Set
Visual C++
public:
property Nullable<double> EndStation {
	Nullable<double> get ();
	void set (Nullable<double> value);
}

See Also