CoverOffset Property


The additional cover offset of the fabric distribution.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public double CoverOffset { get; set; }
Visual Basic
Public Property CoverOffset As Double
	Get
	Set
Visual C++
public:
property double CoverOffset {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: coverOffset is greater then the host thickness.
Autodesk.Revit.Exceptions DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also