GetRightSupports Method


Retrieves all supports on the right side of run boundaries.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public IList<ElementId> GetRightSupports()
Visual Basic
Public Function GetRightSupports As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetRightSupports()

Return Value

The supports on the right side of run boundaries.

See Also