GetAllIntersectionElements Method


Gets all intersection elements which produce division lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public ICollection<ElementId> GetAllIntersectionElements()
Visual Basic
Public Function GetAllIntersectionElements As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetAllIntersectionElements()

Return Value

The intersection elements.

See Also