ViewSheetSetUIService Property


The UI service which permits registration of an external server for new UI managing ViewSheetSet.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static ExternalServiceId ViewSheetSetUIService { get; }
Visual Basic
Public Shared ReadOnly Property ViewSheetSetUIService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ ViewSheetSetUIService {
	ExternalServiceId^ get ();
}

See Also