ServiceType Property


Get or set the Service Type of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ServiceType ServiceType { get; set; }
Visual Basic
Public Property ServiceType As ServiceType
	Get
	Set
Visual C++
public:
property ServiceType ServiceType {
	ServiceType get ();
	void set (ServiceType value);
}

Remarks

This property is used to get or set the Service Type of the Zone.

See Also