SelectedIFCItem Property


The selected IFC Item (can be IFC Entity, or PredefinedType)

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public string SelectedIFCItem { get; set; }
Visual Basic
Public Property SelectedIFCItem As String
	Get
	Set
Visual C++
public:
property String^ SelectedIFCItem {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also