Location Property


Full path of the central model which is to be operated.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021

Syntax

C#
public string Location { get; set; }
Visual Basic
Public Property Location As String
	Get
	Set
Visual C++
public:
property String^ Location {
	String^ get ();
	void set (String^ value);
}

Remarks

For C4R model, it looks like 'Autodesk Docs://My project/my model.rvt'.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also