CanSetValue Method (Int32)


Checks whether StorageType of entry is Integer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool CanSetValue(
	int value
)
Visual Basic
Public Function CanSetValue ( _
	value As Integer _
) As Boolean
Visual C++
public:
bool CanSetValue(
	int value
)

Parameters

value
Type: System Int32
New Integer value.

Return Value

True if StorageType of the entry is Integer, false otherwise.

See Also