InsideGap Property


The gap for the lines that appear within a crossing segment.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public double InsideGap { get; set; }
Visual Basic
Public Property InsideGap As Double
	Get
	Set
Visual C++
public:
property double InsideGap {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The gap size must be between 0" and 3/4".

See Also