GetSpecTypeId Method


The spec describing values of this field, if applicable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public ForgeTypeId GetSpecTypeId()
Visual Basic
Public Function GetSpecTypeId As ForgeTypeId
Visual C++
public:
ForgeTypeId^ GetSpecTypeId()

Return Value

Identifier of the spec, or empty if the field does not represent a number with units.

See Also