DisplayNodeNumbers Property


Controls whether the node numbers are shown when the divided path is selected

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public bool DisplayNodeNumbers { get; set; }
Visual Basic
Public Property DisplayNodeNumbers As Boolean
	Get
	Set
Visual C++
public:
property bool DisplayNodeNumbers {
	bool get ();
	void set (bool value);
}

Remarks

If true the divided path will show the number of each node when the divided path is selected. If false the node numbers are hidden.

See Also