KeynoteTable Class


KeynoteTable represents the collection of keynotes (KeynoteEntries) for a document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public class KeynoteTable : KeyBasedTreeEntryTable
Visual Basic
Public Class KeynoteTable _
	Inherits KeyBasedTreeEntryTable
Visual C++
public ref class KeynoteTable : public KeyBasedTreeEntryTable

Inheritance Hierarchy

See Also