Origin Property


The sheet instance offset in drawing sheet coordinates.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011

Syntax

C#
public XYZ Origin { get; set; }
Visual Basic
Public Property Origin As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ Origin {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also