AreaSchemeId Property


Represents the id of AreaScheme of area plan views that this scheme could be applied to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public ElementId AreaSchemeId { get; }
Visual Basic
Public ReadOnly Property AreaSchemeId As ElementId
	Get
Visual C++
public:
property ElementId^ AreaSchemeId {
	ElementId^ get ();
}

Remarks

Only meaningful if the CategoryId is OST_Areas.

See Also