TileEdgeRoughness Property


The property labeled "Roughness" from the "Tile" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.1

Syntax

C#
public static string TileEdgeRoughness { get; }
Visual Basic
Public Shared ReadOnly Property TileEdgeRoughness As String
	Get
Visual C++
public:
static property String^ TileEdgeRoughness {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDouble" within the range of "0, 200".

See Also