ReleaseConditions Constructor (Boolean)


Creates a new instance of ReleaseConditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public ReleaseConditions(
	bool start
)
Visual Basic
Public Sub New ( _
	start As Boolean _
)
Visual C++
public:
ReleaseConditions(
	bool start
)

Parameters

start
Type: System Boolean
The position on analytical element. True for start, false for end.

See Also