GetReportsFolderParsed Method


Gets the absolute reports folder path that is parsed from the original input.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public string GetReportsFolderParsed()
Visual Basic
Public Function GetReportsFolderParsed As String
Visual C++
public:
String^ GetReportsFolderParsed()

Return Value

The reports folder path after parsing the input string.

See Also