GetStringValue Method


Gets the String value stored within the entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public string GetStringValue()
Visual Basic
Public Function GetStringValue As String
Visual C++
public:
String^ GetStringValue()

Return Value

The String contained in the entry.

Remarks

This method should only be used if the StorageType property reports the type of the entry as a String.

See Also