AreaBasedLoadType Property


The electrical area based load type of the area based load.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public ElementId AreaBasedLoadType { get; set; }
Visual Basic
Public Property AreaBasedLoadType As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ AreaBasedLoadType {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The id isn't a valid area based load type.
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also