CanElementParameterBeAssociated Method


Indicates if this element parameter can be associated with a family parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool CanElementParameterBeAssociated(
	Parameter elementParameter
)
Visual Basic
Public Function CanElementParameterBeAssociated ( _
	elementParameter As Parameter _
) As Boolean
Visual C++
public:
bool CanElementParameterBeAssociated(
	Parameter^ elementParameter
)

Parameters

elementParameter
Type: Autodesk.Revit.DB Parameter

See Also