GetDoubleValue Method


Gets the Double value stored within the entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public double GetDoubleValue()
Visual Basic
Public Function GetDoubleValue As Double
Visual C++
public:
double GetDoubleValue()

Return Value

The Double value contained in the entry.

Remarks

This method should only be used if the StorageType property reports the type of the entry as a Double.

See Also