GetTaggedLocalElements Method


Get the tagged local elements, if any. An Element will be provided for each subelement that is being referenced by the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public ICollection<Element> GetTaggedLocalElements()
Visual Basic
Public Function GetTaggedLocalElements As ICollection(Of Element)
Visual C++
public:
ICollection<Element^>^ GetTaggedLocalElements()

Return Value

All tagged elements from the local document, or a null reference ( Nothing in Visual Basic) for orphan tags and tagged elements in linked documents.

See Also