HeatingSetPoint Property


The heating temperature set point in unit Kelvin (K).

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public double HeatingSetPoint { get; set; }
Visual Basic
Public Property HeatingSetPoint As Double
	Get
	Set
Visual C++
public:
property double HeatingSetPoint {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property:

See Also