CanEditIndividualBars Method


Checks if individual bars can be moved, excluded or included.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool CanEditIndividualBars()
Visual Basic
Public Function CanEditIndividualBars As Boolean
Visual C++
public:
bool CanEditIndividualBars()

Return Value

True if individual bars can be moved, excluded or included, false otherwise.

Remarks

Individual bars can be moved, exlucded or included only for RebarInSystem that is owned by PathReinforcement. For RebarInSystem owned by AreaReinforcement these operations are not supported.

See Also