Keyword Property


The property labeled "Keyword" common to all visual Asset types.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public static string Keyword { get; }
Visual Basic
Public Shared ReadOnly Property Keyword As String
	Get
Visual C++
public:
static property String^ Keyword {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyString". Use ":" to add several keywords.

See Also