NExteriorSurfaceArea Property


The exterior surface area of the volume of the mass between the level of this MassLevelData (Mass Floor) to the next in the mass.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public double NExteriorSurfaceArea { get; }
Visual Basic
Public ReadOnly Property NExteriorSurfaceArea As Double
	Get
Visual C++
public:
property double NExteriorSurfaceArea {
	double get ();
}

See Also