This method marks the beginning of export of an RPC object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- node
- Type: Autodesk.Revit.DB RPCNode
A node with asset information about the RPC object.
Remarks
This method is only called for photo-rendering export (a custom exporter that implements IPhotoRenderContext ). When an RPC object is encountered for a model context export (a custom exporter that implements IModelExportContext ), the RPC object will be provided as a polymesh (via OnPolymesh(PolymeshTopology) ).