GetTransparency Method


Gets the transparency value of the handle and the associated DirectContext3D graphics.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018

Syntax

C#
public int GetTransparency()
Visual Basic
Public Function GetTransparency As Integer
Visual C++
public:
int GetTransparency()

Return Value

The transparency value (in percentage)

See Also