ErrorType Property


Indicates which of possible types of problems with loading and/or building a KeyBasedTreeEntries that this KeyBasedTreeEntryError represents.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public KeyBasedTreeEntryErrorType ErrorType { get; }
Visual Basic
Public ReadOnly Property ErrorType As KeyBasedTreeEntryErrorType
	Get
Visual C++
public:
property KeyBasedTreeEntryErrorType ErrorType {
	KeyBasedTreeEntryErrorType get ();
}

See Also