Tessellate Method


Valid only if the curve is bound. Returns a polyline approximation to the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IList<XYZ> Tessellate()
Visual Basic
Public Function Tessellate As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ Tessellate()

Remarks

Tolerance of approximation is defined internally by Revit to be adequate for display purposes.

See Also