PowerLoadDensity Property


The power load density.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public double PowerLoadDensity { get; set; }
Visual Basic
Public Property PowerLoadDensity As Double
	Get
	Set
Visual C++
public:
property double PowerLoadDensity {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The value should be between [0.0,500000.0].

See Also